Project

General

Profile

action #57944

shift key gets pressed on arm workers while typing

Added by riafarov almost 2 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Infrastructure
Target version:
-
Start date:
2019-10-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

We again see instabilities with typing on arm workers. On the screenshot we see letter getting uppercase.
For the last build almost 30% of jobs failed in the step of entering user name.

Not sure if we can do anything about it, but I will use this ticket to collect info and stats.

openQA test in scenario sle-15-SP2-Installer-DVD-aarch64-lvm_thin_provisioning@aarch64 fails in
user_settings

Test suite description

Complete OS deployment with unencrypted LVM drive management. Test creates 2 LVM and BIOS boot partitions. Thin pool and thin lv resides on the second LVM partition, where /home (XFS) is being mounted. Maintainer: mloviska, poo#39023

Reproducible

Fails since (at least) Build 57.2 (current job)

Expected result

Last good: 50.2 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #46190: [functional][u] test fails in user_settings - mistyping in Username (lowercase instead of uppercase) Resolved2019-01-15

History

#1 Updated by okurz almost 2 years ago

It might be helpful to look at the specific machine that was used for tests and look at https://stats.openqa-monitor.qa.suse.de/d/WDopenqaworker-arm-2/worker-dashoard-openqaworker-arm-2?orgId=1&refresh=1m (or correspondingly for arm-1 and arm-3) for the time of failing test cases. Maybe we can see a correlation between some monitored values and the probability of mistyping. However there is a specific issue about mistyping in the test module "user_settings", see #46190

#2 Updated by okurz almost 2 years ago

  • Related to action #46190: [functional][u] test fails in user_settings - mistyping in Username (lowercase instead of uppercase) added

#3 Updated by okurz almost 2 years ago

riafarov unless you saw the issue also in other test modules than only "user_settings" I recommend you reject this ticket as duplicate of #46190

#4 Updated by riafarov almost 2 years ago

okurz wrote:

riafarov unless you saw the issue also in other test modules than only "user_settings" I recommend you reject this ticket as duplicate of #46190

Hmm, I see issues with key presses, but with shift it's only that one, so I will use that one. Thanks for pointing me to the ticket.

#5 Updated by riafarov almost 2 years ago

  • Related to deleted (action #46190: [functional][u] test fails in user_settings - mistyping in Username (lowercase instead of uppercase) )

#6 Updated by riafarov almost 2 years ago

  • Is duplicate of action #46190: [functional][u] test fails in user_settings - mistyping in Username (lowercase instead of uppercase) added

#7 Updated by riafarov almost 2 years ago

  • Status changed from New to Rejected
  • Assignee set to riafarov

Rejected in favor of #46190

Also available in: Atom PDF