Project

General

Profile

Actions

action #57926

closed

[qam] test fails in t08_sit_tunnel_ifdown - wicked tests consistently failing

Added by vsvecova almost 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-10-10
Due date:
2019-10-18
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Server-DVD-Updates-x86_64-qam_wicked_startandstop_sut@64bit fails in
t08_sit_tunnel_ifdown

Test died: PING failed: ping6 -c 1 2001:0db8:1234::000e

Test started failing after https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/8508 was merged.

Test suite description

Reproducible

Fails since (at least) Build 20190926-1

Expected result

Last good: 20190925-1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by jlausuch almost 5 years ago

not sure if this fixes the issue, but at least it covers the case of that build.
https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/8647

Actions #2

Updated by brhavel almost 5 years ago

  • Due date set to 2019-10-18
  • Assignee set to hurhaj
  • Priority changed from Normal to Urgent
Actions #3

Updated by hurhaj almost 5 years ago

  • Status changed from New to Resolved
Actions

Also available in: Atom PDF