Project

General

Profile

action #57749

[functional][y] apply solution for yast2_snapper_ncurses as it does for Tumbleweed

Added by ybonatakis about 2 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 30+
Start date:
2019-10-07
Due date:
2019-11-19
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Installer-DVD-s390x-yast2_ncurses@s390x-kvm-sle12 fails in
yast2_snapper_ncurses

It seems that the solution for the cause of the failure on yast2_snapper_ncurses already exists as it appears on [1]. i am not aware how exactly needles are processed but seems that the needle yast2_snapper-show_testdata-gnome-20190215 should be the match.

[1] https://openqa.opensuse.org/tests/1049845#step/yast2_snapper/48

Test suite description

Maintainer: zluo, riafarov Test for yast2 UI, ncurses only. Running on created gnome images which provides both text console for ncurses UI tests as well as the gnome environment for the GUI tests.

Reproducible

Fails since (at least) Build 20.3

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #56255: [functional][y] redesign yast2_snapper test to make it stableResolved2019-09-022019-11-19

History

#1 Updated by riafarov about 2 years ago

  • Due date set to 2019-11-05
  • Target version set to Milestone 30+

Let's discuss it.

#2 Updated by riafarov about 2 years ago

  • Related to action #56255: [functional][y] redesign yast2_snapper test to make it stable added

#3 Updated by riafarov about 2 years ago

  • Due date changed from 2019-11-05 to 2019-11-19

#4 Updated by okurz almost 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: yast2_ncurses
https://openqa.suse.de/tests/3547258

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#5 Updated by riafarov almost 2 years ago

  • Status changed from New to Rejected
  • Assignee set to riafarov

Will be addressed along with qt in #56255

Also available in: Atom PDF