Project

General

Profile

action #56969

[qam] test fails in java

Added by dzedro over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-09-17
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Server-DVD-Updates-s390x-mau-extratests@zkvm fails in
java

Test suite description

Run console tests against aggregated test repo

Reproducible

Fails since (at least) Build 20190911-1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #57698: [QAM] test fails in gdb Resolved2019-10-04

History

#1 Updated by okurz over 2 years ago

#2 Updated by vpelcak over 2 years ago

  • Status changed from New to Resolved

No longer failing.

Now marked as soft failure because of bsc#1137466

Also available in: Atom PDF