Project

General

Profile

action #55832

[functional][u] test fails in first_boot - default boot scenario in spvm ends up in a console

Added by szarate about 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-08-22
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

The default scenario doesn't have DESKTOP variable set, so the system doesn't match anything, and test fails, even if the installation was correct, We should define what should happen in these cases.

Do we want to test that we have gnome available on SPVM? Also the SUT doesn't seem to have a display that X can use.
openQA test in scenario sle-12-SP5-Server-DVD-ppc64le-default@ppc64le-spvm fails in
first_boot

Test suite description

Maintainer: okurz

The standard scenario where we mainly just follow installation suggestions without any adjustments.

Reproducible

Fails since (at least) Build 0259

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

index.txt (18.6 KB) index.txt display-manager.log szarate, 2019-08-22 13:47

Related issues

Related to openQA Tests - coordination #53249: [epic][qe-core][functional] ensure that grub_test gets a booting systemNew2020-02-20

History

#1 Updated by szarate about 2 years ago

  • Subject changed from test fails in first_boot - default boot scenario in spvm ends up in a console to [functional][u] test fails in first_boot - default boot scenario in spvm ends up in a console
  • Status changed from New to Feedback
  • Assignee set to mgriessmeier

@Matze can you clarify here what's expected?

#2 Updated by szarate about 2 years ago

  • Related to coordination #53249: [epic][qe-core][functional] ensure that grub_test gets a booting system added

#4 Updated by okurz almost 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: default@ppc64le-spvm
https://openqa.suse.de/tests/3613493

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#5 Updated by SLindoMansilla over 1 year ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF