Project

General

Profile

action #55145

coordination #54617: [functional][y][pvm][epic] Enable more scenarios to run on powerVM Backend

[functional][u][pvm] Enable default testsuite which installs over VNC for pvm backend

Added by mgriessmeier almost 3 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
High
Assignee:
Target version:
SUSE QA - Milestone 27
Start date:
2019-08-06
Due date:
% Done:

0%

Estimated time:

Description

User story

so in #54689 it was proofed that we are now able to run vnc installations on powerVM, however, a new testsuite "vnc" was introduced for this -> https://openqa.suse.de/tests/3203643
since we usually don't want to repeat ourselves and having different test suites which basically does the same (default and vnc are supposed to do the same), we should merge those and only keep default

Acceptance criteria

AC1: default testsuite runs as intended on pvm in Functional job group
AC2: testsuite "vnc" is deleted completely

History

#1 Updated by dheidler almost 3 years ago

  • Status changed from Workable to In Progress
  • Assignee set to dheidler

Added spvm for default testsuite - let's see if it will work.

#2 Updated by dheidler almost 3 years ago

  • Status changed from In Progress to Feedback

Waiting for next build

#3 Updated by mgriessmeier almost 3 years ago

  • Assignee changed from dheidler to mgriessmeier

test failed in first_boot - which was expected. https://openqa.suse.de/tests/3224770

sorry, I mixed up the AC, it should be textmode scenario as default installation.
I will take over, thanks for your work

#4 Updated by SLindoMansilla almost 3 years ago

  • Status changed from Feedback to Workable

#5 Updated by mgriessmeier almost 3 years ago

  • Status changed from Workable to Resolved
  • Target version changed from Milestone 26 to Milestone 27

Also available in: Atom PDF