Project

General

Profile

action #54239

action #33859: [sles][functional][saga][s390x][u] Review s390x Bugs found by IBM and see what can be implemented in the future

action #33862: [sles][functional][epic][s390x][yast][y] Review and extend test coverage of YaST2 modules on s390x

[functional][y][s390x] test fails in yast2_lan_restart_devices: bond slaves doesn't show any entries

Added by mgriessmeier 11 months ago. Updated 9 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA tests - Milestone 27
Start date:
2019-07-15
Due date:
% Done:

0%

Estimated time:
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-12-SP5-Server-DVD-s390x-extra_tests_on_gnome@s390x-kvm-sle12 fails in
yast2_lan_restart_devices

test never came that far it seems,
not sure what is needed to configure the machine accordingly

Test suite description

Maintainer: asmorodskyi, okurz. Extra tests which were designed to run on gnome

Reproducible

Fails since (at least) Build 0114

Further details

Always latest result in this scenario: latest

History

#1 Updated by riafarov 11 months ago

  • Due date set to 2019-08-13
  • Target version set to Milestone 26

Test was never executed on s390x before, so might show a bug or test has to be adjusted.

#2 Updated by riafarov 10 months ago

  • Parent task set to #33862

#3 Updated by riafarov 10 months ago

  • Due date changed from 2019-08-13 to 2019-08-27
  • Target version changed from Milestone 26 to Milestone 27

We have failures in the previous module, so handle that first.

#4 Updated by riafarov 10 months ago

  • Due date changed from 2019-08-27 to 2019-09-24

Address #54407 first.

#5 Updated by okurz 9 months ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: extra_tests_on_gnome
https://openqa.suse.de/tests/3264064

#6 Updated by okurz 9 months ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: extra_tests_on_gnome
https://openqa.suse.de/tests/3264064

#7 Updated by riafarov 9 months ago

  • Due date deleted (2019-09-24)
  • Status changed from New to Resolved
  • Assignee set to riafarov

This was resolved in other ticket already, no actions needed.

Also available in: Atom PDF