Project

General

Profile

Actions

action #53183

closed

test fails in dolphin

Added by ggardet_arm over 4 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-06-17
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-aarch64-kde-wayland@aarch64 fails in
dolphin

Test suite description

Basic KDE installation, but switches to a Wayland session on login. Needs Virtio (or similiar) GPU.

Reproducible

Fails since (at least) Build 20190605

Expected result

Last good: 20190602 (or more recent)

Further details

Always latest result in this scenario: latest

We start to type the stuff string too early, so, we create a tuff folder instead (missing s).
We should probably add an assert_screen between send_key 'f10' and type_string 'stuff'.
Moreover, dolphin_new_folder needle matches, even when stuff is not written inside, see: https://openqa.opensuse.org/tests/961404#step/dolphin/7


Related issues 1 (0 open1 closed)

Is duplicate of openQA Tests - action #53117: [opensuse][kde] Dolphin quite frequently has troubleResolvedStefanBruens2019-06-14

Actions
Actions #1

Updated by StefanBruens over 4 years ago

Duplicate of #53117

Actions #2

Updated by SLindoMansilla over 4 years ago

  • Is duplicate of action #53117: [opensuse][kde] Dolphin quite frequently has trouble added
Actions #3

Updated by SLindoMansilla over 4 years ago

  • Status changed from New to Rejected

As duplicate of #53117

Actions

Also available in: Atom PDF