Project

General

Profile

Actions

action #52529

closed

test fails in user_settings

Added by ggardet_arm almost 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-06-04
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-aarch64-create_hdd_gnome-x11@aarch64 fails in
user_settings

Test suite description

Reproducible

Fails since (at least) Build 20190602 (current job)

Expected result

Last good: 20190601 (or more recent)

Further details

Always latest result in this scenario: latest

The commit which breaks the behavior is https://github.com/os-autoinst/os-autoinst-distri-opensuse/commit/0741a244de115fb8bc74eb1503f0b67cb49c6fa5#diff-8e41aee5e94163149edf3fd77ee29397


Related issues 1 (0 open1 closed)

Related to openQA Tests - action #44069: [sle][functional][y] Covering autologin in SLEResolvedJERiveraMoya2018-11-202019-06-04

Actions
Actions

Also available in: Atom PDF