Project

General

Profile

action #52424

[qam] Disable NVIDIA repos in our tests

Added by vpelcak over 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-05-31
Due date:
% Done:

100%

Estimated time:
Difficulty:
easy

Description

As part of SLED/WE testing NVIDIA repositories are enabled.
However those are often unreliable causing our tests to fail.

It is worth considering the option to disable them automatically to prevent unnecessary failures caused by them.
Since we are testing in the virtual systems mostly, it should not be an issue.

History

#1 Updated by osukup over 2 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 50

#2 Updated by SLindoMansilla over 2 years ago

  • Category set to Bugs in existing tests

As a result of backlog triaging (see https://progress.opensuse.org/projects/openqatests/wiki#ticket-backlog-triaging for more information).

Please, feel free to adjust the category or the "[label]" if you think different.

#3 Updated by tjyrinki_suse about 2 years ago

If the workaround (which does the disabling as asked) seems to work as hoped for, maybe this ticket can be closed?

#4 Updated by tjyrinki_suse about 2 years ago

  • Assignee set to osukup

#5 Updated by dzedro about 2 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 50 to 100

Also available in: Atom PDF