Project

General

Profile

action #51314

[sle][functional][u] test fails in transactional_update - never worked before

Added by zluo over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-05-09
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

with changes: https://github.com/os-autoinst/os-autoinst-distri-opensuse/commit/ef2d574187a68243cf7a810493ace5857f74e82e#diff-d3e0a6c7df772cff7741832a6250d5af

we have now transactional tests on transactional server, I checked history of this PR.
No test verification runs have been provided.

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-ppc64le-transactional_server@ppc64le fails in
transactional_update

Test suite description

Installation only of the transactional updates and read-only root fs role
Maintainer: SergioAtSUSE slindomansilla@suse.com

Reproducible

Fails since (at least) Build 225.1 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #51296: [functional][u][aarch64][ppc64le][s390x] test fails in transactional_update - missing file utt-sle-aarch64.tgzResolved2019-05-08

History

#1 Updated by SLindoMansilla over 2 years ago

  • Related to action #51296: [functional][u][aarch64][ppc64le][s390x] test fails in transactional_update - missing file utt-sle-aarch64.tgz added

#2 Updated by SLindoMansilla over 2 years ago

  • Status changed from New to Rejected

Rejected as duplicate of #51296

#3 Updated by SLindoMansilla over 2 years ago

  • Related to deleted (action #51296: [functional][u][aarch64][ppc64le][s390x] test fails in transactional_update - missing file utt-sle-aarch64.tgz)

#4 Updated by SLindoMansilla over 2 years ago

  • Is duplicate of action #51296: [functional][u][aarch64][ppc64le][s390x] test fails in transactional_update - missing file utt-sle-aarch64.tgz added

#5 Updated by mgriessmeier over 2 years ago

  • Assignee set to SLindoMansilla

Also available in: Atom PDF