action #50123

[functional][u][aarch64] Can't open 'os-autoinst.pid' for writing: 'Structure needs cleaning' at /usr/bin/isotovideo line 300

Added by SLindoMansilla 12 months ago. Updated 11 months ago.

Status:RejectedStart date:08/04/2019
Priority:HighDue date:
Assignee:mgriessmeier% Done:

0%

Category:Bugs in existing tests
Target version:-
Difficulty:
Duration:

Description

Observation

Can't open 'os-autoinst.pid' for writing: 'Structure needs cleaning' at /usr/bin/isotovideo line 300

Reproducible

It happens on several aarch64 machines.
https://openqa.suse.de/tests/2784059

Expected result

https://openqa.suse.de/tests/2779721

Further information

Latest: https://openqa.suse.de/tests/latest?arch=aarch64&flavor=Installer-DVD&distri=sle&machine=aarch64-virtio&version=15-SP1&test=create_hdd_minimal_base%2Bsdk


Related issues

Related to openQA Infrastructure - action #41882: all arm worker die after some time In Progress 02/10/2018 30/06/2020

History

#1 Updated by SLindoMansilla 12 months ago

  • Subject changed from [functional][u] Can't open 'os-autoinst.pid' for writing: 'Structure needs cleaning' at /usr/bin/isotovideo line 300 to [functional][u][aarch64] Can't open 'os-autoinst.pid' for writing: 'Structure needs cleaning' at /usr/bin/isotovideo line 300

#2 Updated by SLindoMansilla 12 months ago

  • Related to action #41882: all arm worker die after some time added

#3 Updated by mgriessmeier 11 months ago

  • Status changed from New to Rejected
  • Assignee set to mgriessmeier

should be already fixed by action of formatting the nvmes after each reboot

Also available in: Atom PDF