Project

General

Profile

Actions

action #50072

closed

[qam] test fails in salt_master - improve test timing

Added by bfilho about 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Enhancement to existing tests
Target version:
-
Start date:
2019-04-05
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Server-DVD-Updates-x86_64-qam-salt-master@64bit fails in
salt_master

Test suite description

Maintainer: pdostal@suse.cz, pcervinka@suse.cz

Reproducible

Fails since (at least) Build 20190405-1

Expected result

Last good: 20190404-1 (or more recent)

Further details

For the test to succeeds it needs too many restarts on the OSD during the day. I would suggest to adjust the timing

Always latest result in this scenario: latest

Actions #1

Updated by okurz almost 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-salt-master
https://openqa.suse.de/tests/2819438

Actions #2

Updated by pcervinka almost 5 years ago

  • Assignee set to pdostal

@Pavel, could you please check it?

Actions #3

Updated by pdostal almost 5 years ago

  • Status changed from New to In Progress

This is since this week in progress. I made some improvements and I expect to open the pull request soon.
There are also another issues with salt right now but those are in my opinion not related.

Actions #4

Updated by osukup almost 5 years ago

  • Priority changed from Low to Normal
Actions

Also available in: Atom PDF