Project

General

Profile

Actions

action #49649

closed

[functional][u] test fails in logs_from_installation_system - select_console('install-shell') doesn't login

Added by SLindoMansilla about 5 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 28
Start date:
2019-03-25
Due date:
% Done:

0%

Estimated time:
42.00 h
Difficulty:

Description

Observation

select_console('install-shell') is expecting the install-shell and fails. Previous passed results shows how it logged in before looking for the install-shell.

Reproducible

Fails since Build 195.1
On scenario sle-15-SP1-Installer-DVD-ppc64le-textmode@ppc64le-spvm

Expected result

Last good: 193.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (0 open1 closed)

Related to openQA Tests - action #36126: [functional][u] post_fail_hook matches on "text_login_root" before actual tty switch and therefore never logs inResolvedzluo2018-05-14

Actions
Actions #1

Updated by zluo about 5 years ago

Actions #2

Updated by okurz over 4 years ago

  • Related to action #36126: [functional][u] post_fail_hook matches on "text_login_root" before actual tty switch and therefore never logs in added
Actions #3

Updated by SLindoMansilla over 4 years ago

  • Priority changed from Normal to High
Actions #4

Updated by zluo over 4 years ago

  • Status changed from New to Workable
  • Assignee set to zluo
  • Target version set to Milestone 28
  • Estimated time set to 42.00 h

might be not valid now, checking for need to be groomed.

Actions #5

Updated by zluo over 4 years ago

  • Status changed from Workable to Rejected
Actions

Also available in: Atom PDF