Project

General

Profile

action #49649

[functional][u] test fails in logs_from_installation_system - select_console('install-shell') doesn't login

Added by SLindoMansilla over 2 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 28
Start date:
2019-03-25
Due date:
% Done:

0%

Estimated time:
42.00 h
Difficulty:

Description

Observation

select_console('install-shell') is expecting the install-shell and fails. Previous passed results shows how it logged in before looking for the install-shell.

Reproducible

Fails since Build 195.1
On scenario sle-15-SP1-Installer-DVD-ppc64le-textmode@ppc64le-spvm

Expected result

Last good: 193.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #36126: [functional][u] post_fail_hook matches on "text_login_root" before actual tty switch and therefore never logs inResolved2018-05-14

History

#2 Updated by okurz about 2 years ago

  • Related to action #36126: [functional][u] post_fail_hook matches on "text_login_root" before actual tty switch and therefore never logs in added

#3 Updated by SLindoMansilla about 2 years ago

  • Priority changed from Normal to High

#4 Updated by zluo almost 2 years ago

  • Status changed from New to Workable
  • Assignee set to zluo
  • Target version set to Milestone 28
  • Estimated time set to 42.00 h

might be not valid now, checking for need to be groomed.

#5 Updated by zluo almost 2 years ago

  • Status changed from Workable to Rejected

Also available in: Atom PDF