Project

General

Profile

Actions

action #49028

closed

[functional][sle][y] test fails in no_separate_home - missing needles for ncurses

Added by SLindoMansilla over 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 23
Start date:
2019-03-11
Due date:
2019-03-26
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-aarch64-create_hdd_textmode@aarch64 fails in
no_separate_home

Reproducible

Fails since (at least) Build 188.1 (current job)

Expected result

Last good: 186.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (0 open1 closed)

Related to openQA Tests - action #45770: [functional][y][opensuse] test separate home for TW and leap 15.1Resolvedoorlov2019-01-072019-03-12

Actions
Actions #1

Updated by riafarov over 5 years ago

  • Related to action #45770: [functional][y][opensuse] test separate home for TW and leap 15.1 added
Actions #2

Updated by riafarov over 5 years ago

  • Due date set to 2019-03-26
  • Priority changed from Normal to High
Actions #3

Updated by oorlov over 5 years ago

  • Status changed from New to Feedback
  • Assignee set to oorlov

I've added the required needles and restarted the failed jobs.

Actions #4

Updated by riafarov over 5 years ago

  • Target version set to Milestone 23
Actions #5

Updated by JERiveraMoya about 5 years ago

  • Status changed from Feedback to Resolved

No recent failures. Latest succesfull

Actions

Also available in: Atom PDF