Project

General

Profile

tickets #48701

openSUSE board list

Added by deneb_alpha@opensuse.org about 1 year ago. Updated 12 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Board topics
Start date:
Due date:
% Done:

0%

Estimated time:
Duration:

Description

Hi all,
I suppose my address is not subscribed to the board list given that I
didn't get new messages from that list.
Could you please add my address or confirm me that I'm subscribed?

Thanks for your support,
Marina

--
Marina Latini
www.documentfoundation.org
http://www.libreitalia.it
openSUSE Advocate: deneb_alpha

History

#1 Updated by pjessen about 1 year ago

  • Status changed from New to Closed
  • Private changed from Yes to No

Hi Marina

On Feb 15, you were invited to join the list, see issue https://progress.opensuse.org/issues/47966.
You just need to accept that subscription.

#2 Updated by deneb_alpha about 1 year ago

  • Status changed from Closed to New

Hello,
I got a 403 error from https://progress.opensuse.org/issues/47966 and
I can't access that link.

ATB,
Marina

#3 Updated by pjessen about 1 year ago

deneb_alpha wrote:

Hello,
I got a 403 error from https://progress.opensuse.org/issues/47966 and
I can't access that link.

Sorry, that ticket was still marked "Private". It wouldn't help you anyway, you should have accepted the list invitation, but now it has expired. I have sent you a new one.

#4 Updated by deneb_alpha about 1 year ago

Thanks for the support,
probably the first invitation was filtered as spam. I confirmed the
subscription.

ATB,
Marina

Il giorno mer 6 mar 2019 alle ore 10:03 admin@opensuse.org ha scritto:

[openSUSE Tracker]
Issue #48701 has been updated by pjessen.

deneb_alpha wrote:

Hello,
I got a 403 error from https://progress.opensuse.org/issues/47966 and
I can't access that link.

Sorry, that ticket was still marked "Private". It wouldn't help you anyway, you should have accepted the list invitation, but now it has expired. I have sent you a new one.


tickets #48701: openSUSE board list
https://progress.opensuse.org/issues/48701#change-195992

* Target version:

Hi all,
I suppose my address is not subscribed to the board list given that I
didn't get new messages from that list.
Could you please add my address or confirm me that I'm subscribed?

Thanks for your support,
Marina

--
Marina Latini
www.documentfoundation.org
http://www.libreitalia.it
openSUSE Advocate: deneb_alpha

--
You have received this notification because you have either subscribed to it, or are involved in it.
To change your notification preferences, please click here: http://progress.opensuse.org/my/account

--
Marina Latini
www.documentfoundation.org
http://www.libreitalia.it
openSUSE Advocate: deneb_alpha

#5 Updated by okurz 12 months ago

  • Category set to Board topics
  • Status changed from New to Resolved
  • Assignee set to okurz

looks like everyone is happy now :) Closing ticket accordingly. (I did not contribute anything, just cleaning up the ticket queue.)

Also available in: Atom PDF