Project

General

Profile

action #48416

[opensuse][leap] test fails in install_service - could not resolve host openqa.opensuse.org

Added by mlin7442 over 3 years ago. Updated 10 months ago.

Status:
New
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 30
Start date:
2019-02-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.1-DVD-x86_64-zdup-Leap-42.2-gnome@64bit-2G fails in
install_service

Test suite description

Looks like this is happened on 42.2/42.3 upgrade scenario(sporadic), I can't figure out.

Reproducible

Fails since (at least) Build 419.1 (current job)

Expected result

Last good: 417.2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 3 years ago

  • Priority changed from Normal to High

#2 Updated by okurz over 3 years ago

  • Subject changed from test fails in install_service - could not resolve host openqa.opensuse.org to [functional][u] test fails in install_service - could not resolve host openqa.opensuse.org
  • Target version set to Milestone 23

mlin7442 isn't that a strong indication of a product regression if the network is down just one specific scenario?

#3 Updated by zluo over 3 years ago

  • Status changed from New to Rejected

https://openqa.opensuse.org/tests/863964#step/install_service/9 shows successful test run.

This could be a network issue however.

set as rejected.

#4 Updated by mlin7442 over 3 years ago

  • Status changed from Rejected to New

It's not get fixed, it just wasn't a 100% reproducible failure on openQA. And I don't think this smells like a product bug.

See below the history of zdup 42.2/42.3 scenario.
https://openqa.opensuse.org/tests/865060#next_previous
https://openqa.opensuse.org/tests/865061#next_previous
https://openqa.opensuse.org/tests/865421#next_previous

#5 Updated by mlin7442 over 3 years ago

  • Description updated (diff)

#6 Updated by mlin7442 over 3 years ago

but seems we don't have this issue on TW though...

#7 Updated by okurz over 3 years ago

  • Subject changed from [functional][u] test fails in install_service - could not resolve host openqa.opensuse.org to [opensuse][leap] test fails in install_service - could not resolve host openqa.opensuse.org
  • Assignee set to mlin7442

mlin7442 please handle as product issue. Sorry, QSF-u does not have enough capacity to look into this issue.

#8 Updated by okurz over 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: zdup-Leap-42.3-kde
https://openqa.opensuse.org/tests/887112

#9 Updated by mgriessmeier about 3 years ago

  • Target version changed from Milestone 23 to Milestone 24

moving to M24 though

#10 Updated by mgriessmeier about 3 years ago

  • Target version changed from Milestone 24 to Milestone 25

#11 Updated by mgriessmeier almost 3 years ago

  • Target version changed from Milestone 25 to Milestone 26

#12 Updated by mgriessmeier almost 3 years ago

  • Target version changed from Milestone 26 to Milestone 30+

#13 Updated by mgriessmeier over 2 years ago

  • Target version changed from Milestone 30+ to Milestone 30

bulk moved to M30 for revisiting

#14 Updated by okurz 10 months ago

  • Priority changed from High to Normal

This ticket was set to "High" priority but was not updated within 120 days which is 4 times the period of the SLO for "High" tickets (30 days) as described on https://progress.opensuse.org/projects/openqatests/wiki/Wiki#SLOs-service-level-objectives . The ticket will be set to the next lower priority of "Normal".

Also available in: Atom PDF