Project

General

Profile

Actions

action #48302

closed

[qam] test fails in iscsi_client

Added by jkohoutek over 5 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
High
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-02-22
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Server-DVD-HA-Incidents-x86_64-qam-ha-alpha-node01@64bit fails in
iscsi_client

Test suite description

QAM tests for HA maintainer: pcervinka

Reproducible

Fails since (at least) Build :9951:drbd

Expected result

Last good: :9972:libdlm (or more recent)

Further details

Always latest result in this scenario: latest

Looks like the wrong input to the IP field is provided.


Related issues 1 (0 open1 closed)

Is duplicate of openQA Tests - action #48524: [qam][ha] Test fails during iscsi client setup - host: command not foundResolvedpcervinka2019-02-28

Actions
Actions #1

Updated by okurz over 5 years ago

  • Priority changed from Normal to High
Actions #2

Updated by okurz over 5 years ago

  • Subject changed from test fails in iscsi_client to [qam] test fails in iscsi_client
Actions #3

Updated by pcervinka over 5 years ago

  • Is duplicate of action #48524: [qam][ha] Test fails during iscsi client setup - host: command not found added
Actions #4

Updated by pcervinka over 5 years ago

  • Status changed from New to Rejected
Actions

Also available in: Atom PDF