Project

General

Profile

action #48524

[qam][ha] Test fails during iscsi client setup - host: command not found

Added by pcervinka over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Spike/Research
Target version:
-
Start date:
2019-02-28
Due date:
% Done:

0%

Estimated time:
Difficulty:


Related issues

Has duplicate openQA Tests - action #48302: [qam] test fails in iscsi_clientRejected2019-02-22

History

#1 Updated by SLindoMansilla over 2 years ago

  • Category set to Spike/Research

As a result of backlog triaging (see https://progress.opensuse.org/projects/openqatests/wiki#ticket-backlog-triaging for more information).

Please, feel free to adjust the category if you think different.

#2 Updated by pcervinka over 2 years ago

  • Has duplicate action #48302: [qam] test fails in iscsi_client added

#3 Updated by pcervinka over 2 years ago

Problem was in defined patterns, which was missing minimal definition. It popped up after recent change in select pattern module.
Fixed by proper pattern definition in installation test-suite.

There was also needle problem which matched GEO HA module and disabled HA itself. Updated needle to be more specific.

Restarted recent tests on o.s.d with proper variables:
Enhanced base selected: https://openqa.suse.de/tests/2527040#step/select_patterns_and_packages/19
HA module selected: https://openqa.suse.de/tests/2527040#step/select_patterns_and_packages/70

ISCI client ok: https://openqa.suse.de/tests/2527100#step/iscsi_client/1

#4 Updated by pcervinka over 2 years ago

  • Status changed from In Progress to Feedback

#5 Updated by pcervinka over 2 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF