Project

General

Profile

Actions

action #47261

closed

[kernel][wicked]test fails in before_test because of broken DNS setup

Added by asmorodskyi over 5 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
QE Kernel - QE Kernel Done
Start date:
2019-02-07
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario OpenQA::Schema::Result::TestSuites=HASH(0x9c912e8) fails in
before_test

Reproducible

Fails since (at least) Build 159.1 (current job)

Expected result

Last good: 158.4 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by asmorodskyi over 5 years ago

  • Subject changed from test fails in before_test because of broken DNS setup to [kernel][wicked]test fails in before_test because of broken DNS setup
  • Status changed from New to In Progress
  • Assignee set to asmorodskyi
  • Target version set to 445
Actions #2

Updated by asmorodskyi over 5 years ago

  • Status changed from In Progress to Resolved
Actions #3

Updated by jlausuch over 5 years ago

can you please update this to Done-kernel&network? For some reason, I can't update it

Actions #4

Updated by asmorodskyi about 5 years ago

I think the reason for this is that this is not "SUSE QA" project but "openQA tests" project and they have different set of versions

Actions #5

Updated by okurz about 5 years ago

I suggest you take a look into https://progress.opensuse.org/projects/suseqa/settings/versions . I looks like we can clear out the use of "kernel" versions there: "Current Sprint - kernel" is shared with the project tree, the other kernel target versions are not.

Actions #6

Updated by jlausuch about 5 years ago

  • Target version changed from 445 to 457
Actions #7

Updated by pcervinka over 3 years ago

  • Target version changed from 457 to QE Kernel Done
Actions

Also available in: Atom PDF