Project

General

Profile

action #46220

[functional][u][wayland] test fails in khelpcenter - mistyping in krunner

Added by dheidler over 2 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 30
Start date:
2019-01-15
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-kde-wayland@64bit_virtio fails in
khelpcenter

Reproducible

Fails since (at least) Build 20190111

Expected result

Last good: 20190110 (or more recent)

Further details

Always latest result in this scenario: latest

The typing into the desktop runner looks strange: https://openqa.opensuse.org/tests/831698/file/video.ogv#t=239.25,239.29
First "kh" is typed but then disappears when the rest is typed.

History

#1 Updated by dheidler over 2 years ago

seems to be related to this fail: https://openqa.opensuse.org/tests/831698#step/dolphin/2

Dolphin seems to get an extra return that leads to opening the "bin" directory.

#2 Updated by okurz over 2 years ago

  • Blocked by action #41681: [desktop][sporadic][virtio] test fails in window_system to open windows or type correctly - related to wayland/virtio? added

#3 Updated by okurz over 2 years ago

  • Subject changed from test fails in khelpcenter to [functional][u][wayland] test fails in khelpcenter - mistyping in krunner
  • Status changed from New to Blocked
  • Assignee set to okurz

again, dheidler, you should know better because we had a lengthy discussion just yesterday in the retrospective about the "backlog triaging". Please assign team tags and proper subject lines and please also proper related tickets.

#4 Updated by okurz over 2 years ago

  • Target version set to Milestone 25

#5 Updated by okurz over 2 years ago

  • Assignee changed from okurz to mgriessmeier

Move to new QSF-u PO after I moved to the "tools"-team. I mainly checked the subject line so in individual instances you might not agree to take it over completely into QSF-u. Feel free to discuss with me or reassign to me or someone else in this case. Thanks.

#6 Updated by mgriessmeier about 2 years ago

  • Target version changed from Milestone 25 to Milestone 26

#7 Updated by mgriessmeier about 2 years ago

  • Target version changed from Milestone 26 to Milestone 28

#8 Updated by mgriessmeier over 1 year ago

  • Target version changed from Milestone 28 to Milestone 30

needs to be discussed offline

#9 Updated by mgriessmeier over 1 year ago

  • Blocked by deleted (action #41681: [desktop][sporadic][virtio] test fails in window_system to open windows or type correctly - related to wayland/virtio?)

#10 Updated by mgriessmeier over 1 year ago

  • Status changed from Blocked to Rejected

we have a lot other tickets handling this matter, this one doesnt provide any useful information

Also available in: Atom PDF