Project

General

Profile

action #44042

[sle][functional][u] test fails in desktop_runner because typing character 'true' is not working

Added by zluo almost 3 years ago. Updated about 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 26
Start date:
2018-11-20
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

I see that typing in search field doesn't work sometime. Same issue from my test run:
http://e13.suse.de/tests/10254#step/desktop_runner/1

It starts to my surprise the yast2 timezone and ask for password.

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-kde-wayland@64bit_virtio fails in
desktop_runner

Reproducible

Fails since (at least) Build 20181101

Expected result

Last good: 20181031 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zluo almost 3 years ago

  • Related to action #36259: [opensuse][functional][u][wayland][sporadic] stabilize scenario added

#2 Updated by okurz almost 3 years ago

  • Target version set to Milestone 21

please try to find according tickets from [desktop] team

#3 Updated by zluo almost 3 years ago

As I've mentioned that I couldn't find ticket from [desktop] team.

#4 Updated by okurz almost 3 years ago

  • Blocked by action #41681: [desktop][sporadic][virtio] test fails in window_system to open windows or type correctly - related to wayland/virtio? added

#5 Updated by okurz almost 3 years ago

  • Status changed from New to Blocked
  • Assignee set to okurz

#6 Updated by okurz over 2 years ago

  • Target version changed from Milestone 21 to Milestone 23

due to blocker I estimate we will not have an impacting progress until M23

#7 Updated by okurz over 2 years ago

  • Target version changed from Milestone 23 to Milestone 25

#8 Updated by okurz over 2 years ago

  • Assignee changed from okurz to mgriessmeier

Move to new QSF-u PO after I moved to the "tools"-team. I mainly checked the subject line so in individual instances you might not agree to take it over completely into QSF-u. Feel free to discuss with me or reassign to me or someone else in this case. Thanks.

#9 Updated by mgriessmeier about 2 years ago

  • Related to deleted (action #36259: [opensuse][functional][u][wayland][sporadic] stabilize scenario)

#10 Updated by mgriessmeier about 2 years ago

  • Status changed from Blocked to Feedback
  • Target version changed from Milestone 25 to Milestone 26

last fail was 6 months ago...

#11 Updated by mgriessmeier about 2 years ago

  • Status changed from Feedback to New

#12 Updated by mgriessmeier about 2 years ago

  • Blocked by deleted (action #41681: [desktop][sporadic][virtio] test fails in window_system to open windows or type correctly - related to wayland/virtio?)

#13 Updated by mgriessmeier about 2 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF