Project

General

Profile

action #43979

[qam] [12-SP4] test fails in welcome - test is looking for repository that does not exist

Added by vsvecova over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-11-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP4-Server-DVD-Updates-x86_64-qam-yast_self_update@64bit fails in
welcome

There is no 12-SP4:/ folder at http://download.suse.de/ibs/SUSE:/Maintenance:/Test:/SLE-SERVER-INSTALLER:/

Reproducible

Fails since (at least) Build 20181114-1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-yast_self_update
https://openqa.suse.de/tests/2299147

#2 Updated by okurz over 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-yast_self_update
https://openqa.suse.de/tests/2343108

#3 Updated by okurz over 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-yast_self_update
https://openqa.suse.de/tests/2355238

#4 Updated by okurz over 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-yast_self_update
https://openqa.suse.de/tests/2380867

#5 Updated by okurz over 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-yast_self_update
https://openqa.suse.de/tests/2414551

#6 Updated by msmeissn over 3 years ago

i added an empty update for this channel and the repo should now be created (even if empty).

(This is a maint-coord task if you encounter it next time)

#7 Updated by pcervinka over 3 years ago

  • Status changed from New to Resolved

msmeissn Thanks for solving it on maint-coord side.

Also available in: Atom PDF