Project

General

Profile

action #43664

[functional][y][fast] Can't locate object method "new" via package "yast_virtualization"

Added by dimstar about 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 20
Start date:
2018-11-12
Due date:
2018-11-20
% Done:

0%

Estimated time:
Difficulty:

Description

In current Tumbleweed tests, two test suite fail with very similar error (test result incompleted)

[2018-11-12T08:42:14.0478 CET] [debug] scheduling boot_to_desktop tests/boot/boot_to_desktop.pm
Can't locate object method "new" via package "yast_virtualization" at /usr/lib/os-autoinst/autotest.pm line 121.
Compilation failed in require at /usr/bin/isotovideo line 229.
25485: EXIT 1

https://openqa.opensuse.org/tests/792577

and

https://openqa.opensuse.org/tests/792579

History

#1 Updated by okurz about 4 years ago

  • Subject changed from Can't locate object method "new" via package "yast_virtualization" to [functional][y][fast] Can't locate object method "new" via package "yast_virtualization"
  • Due date set to 2018-11-20
  • Category set to Bugs in existing tests
  • Assignee set to mloviska
  • Priority changed from Normal to High
  • Target version set to Milestone 20

#2 Updated by mloviska about 4 years ago

  • Status changed from New to In Progress

#5 Updated by riafarov about 4 years ago

  • Status changed from Feedback to Resolved

Fixed https://openqa.opensuse.org/tests/794100

Sorry for the noise. Feel free to reopen if something else breaks.

Also available in: Atom PDF