Project

General

Profile

action #42674

[opensuse][functional][u][sporadic] test fails in vlc - cannot open video

Added by mloviska over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA tests - Milestone 22
Start date:
2018-10-18
Due date:
% Done:

0%

Estimated time:
Difficulty:
Duration:

Description

Observation

openQA test in scenario opensuse-15.1-DVD-x86_64-zdup-Leap-42.3-gnome@64bit-2G fails in
vlc
or
https://openqa.opensuse.org/tests/773100#step/vlc/28

Reproducible

Fails since (at least) Build 319.3 (current job)

Expected result

Last good: 319.2 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #42671: [opensuse][functional][u] test fails in vlc - needle vlc-done-playing does not matchResolved2018-10-18

Related to openQA Tests - action #39926: [functional][u][sporadic][virtio] test fails in vlc - vlc is started twice, needle target_match_vlc seems wrongRejected2018-08-17

Related to openQA Tests - action #47132: [opensuse][u][sporadic] test fails in vlc - vlc does not closeResolved2019-02-05

Related to openQA Tests - action #47933: [functional][u] test fails in vlc - unreliably closing the first_time_wizard - the RET key goes to the checkbox for "send data"Resolved2019-02-15

History

#1 Updated by okurz over 1 year ago

  • Target version set to Milestone 22

#2 Updated by okurz over 1 year ago

  • Related to action #42671: [opensuse][functional][u] test fails in vlc - needle vlc-done-playing does not match added

#3 Updated by okurz over 1 year ago

  • Related to action #39926: [functional][u][sporadic][virtio] test fails in vlc - vlc is started twice, needle target_match_vlc seems wrong added

#4 Updated by okurz over 1 year ago

  • Status changed from New to Resolved
  • Assignee set to okurz

latest failure was in https://openqa.opensuse.org/tests/818575#step/vlc/23 22 days ago because of needle mismatch. A new needle was created on the day after. Maybe that solved it.

#5 Updated by okurz over 1 year ago

  • Related to action #47132: [opensuse][u][sporadic] test fails in vlc - vlc does not close added

#6 Updated by okurz over 1 year ago

  • Related to action #47933: [functional][u] test fails in vlc - unreliably closing the first_time_wizard - the RET key goes to the checkbox for "send data" added

Also available in: Atom PDF