Project

General

Profile

action #42275

[functional][u][sporadic] test fails in bootloader with mistyped/incomplete regurl on x86_64

Added by okurz about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Urgent
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 20
Start date:
2018-10-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Miss-typed regurl. From YaST2/y2log

2018-10-10 04:26:33 <1> install(3575) [Ruby] registration/registration.rb:277 Using custom registration URL: "http://Server-0421.proxy.scc.suse.e"

openQA test in scenario sle-12-SP4-Server-DVD-x86_64-RAID1@64bit fails in
bootloader

Reproducible

Fails since (at least) Build 0421 (current job)

Expected result

Last good: 0419 (or more recent)

Further details

Always latest result in this scenario: latest

Workaround

Retrigger tests


Related issues

Related to openQA Tests - action #48572: [sle][functional][y] test fails in welcome - wrong url sent to worker because of mistypingResolved2019-03-012019-04-09

Is duplicate of openQA Tests - action #40670: [sle][functional][u][medium][tools][sporadic] test fails in welcome - typos in kernel boot parametersResolved2018-09-06

History

#1 Updated by okurz about 3 years ago

  • Related to action #40670: [sle][functional][u][medium][tools][sporadic] test fails in welcome - typos in kernel boot parameters added

#2 Updated by okurz about 3 years ago

  • Description updated (diff)

#3 Updated by SLindoMansilla about 3 years ago

  • Description updated (diff)

#4 Updated by SLindoMansilla about 3 years ago

  • Related to deleted (action #40670: [sle][functional][u][medium][tools][sporadic] test fails in welcome - typos in kernel boot parameters)

#5 Updated by SLindoMansilla about 3 years ago

  • Is duplicate of action #40670: [sle][functional][u][medium][tools][sporadic] test fails in welcome - typos in kernel boot parameters added

#6 Updated by SLindoMansilla about 3 years ago

  • Status changed from Workable to In Progress
  • Assignee set to SLindoMansilla

Content merged into #40670

#7 Updated by SLindoMansilla about 3 years ago

  • Status changed from In Progress to Resolved

Resolved as duplicate of #40670

#8 Updated by okurz over 2 years ago

  • Related to action #48572: [sle][functional][y] test fails in welcome - wrong url sent to worker because of mistyping added

Also available in: Atom PDF