Project

General

Profile

action #42032

[sle][functional][u][tools] QA-power-8-*-kvm have missing keys (ninjakeys)

Added by jorauch almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
SUSE QA - Milestone 20
Start date:
2018-10-05
Due date:
% Done:

0%

Estimated time:

Description

Motivation

As we found out in #40670 said worker has a lot of mistyping issues when editing the boot parameters
Currently the worker class is custom so it is not used productive.

Acceptance criteria

  • QA-power-8-4-kvm works fine again as a production machine

Suggestions

  • find out why this specific worker has those problems
  • fix those problems

Related issues

Related to openQA Tests - action #40670: [sle][functional][u][medium][tools][sporadic] test fails in welcome - typos in kernel boot parametersResolved2018-09-06

History

#1 Updated by jorauch almost 3 years ago

  • Related to action #40670: [sle][functional][u][medium][tools][sporadic] test fails in welcome - typos in kernel boot parameters added

#2 Updated by okurz almost 3 years ago

  • Subject changed from [sle][functional][tools] QA-power-8-4-kvm has mistyping problems to [sle][functional][u][tools] QA-power-8-4-kvm has mistyping problems
  • Description updated (diff)
  • Status changed from New to Workable
  • Target version set to future

#3 Updated by mloviska almost 3 years ago

https://openqa.suse.de/tests/2166653#step/welcome/4 same issue on worker QA-Power8-5-kvm as well.

#4 Updated by mloviska almost 3 years ago

Another issue on QA-Power8-5-kvm

#5 Updated by okurz almost 3 years ago

  • Subject changed from [sle][functional][u][tools] QA-power-8-4-kvm has mistyping problems to [sle][functional][u][tools] QA-power-8-4-kvm was disabled assuming it was special regarding mistyping problems (was: has mistyping problems)

wow, that is helpful but means we need to rethink the original hypothesis. I reopened #40670

#6 Updated by coolo almost 3 years ago

  • Project changed from openQA Tests to openQA Infrastructure
  • Category deleted (Infrastructure)

#7 Updated by szarate almost 3 years ago

  • Subject changed from [sle][functional][u][tools] QA-power-8-4-kvm was disabled assuming it was special regarding mistyping problems (was: has mistyping problems) to [sle][functional][u][tools] QA-power-8-*-kvm have missing keys (ninjakeys)

#8 Updated by okurz almost 3 years ago

  • Status changed from Workable to Resolved
  • Assignee set to okurz
  • Target version changed from future to Milestone 20

The worker is back in production and we have the ppc64le specific typing issue covered with #40670 as well.

Also available in: Atom PDF