Project

General

Profile

action #41909

[sle][remote-backends]test fails in reboot_and_wait_up_upgrade: Xen won't finish boot

Added by michalnowak about 3 years ago. Updated 3 months ago.

Status:
Resolved
Priority:
Low
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-10-02
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP4-Server-DVD-x86_64-prj2_host_upgrade_developing_to_sles15_xen@64bit-ipmi fails in
reboot_and_wait_up_upgrade

Xen won't finish the boot.

Reproducible

Fails since (at least) Build 0403 (current job)

Expected result

Last good: 0396 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #36027: [sle][functional][u][ipmi] test fails in boot_from_pxe - pxe boot menu doesn't show up at allResolved2017-10-20

History

#1 Updated by cachen over 2 years ago

  • Related to action #36027: [sle][functional][u][ipmi] test fails in boot_from_pxe - pxe boot menu doesn't show up at all added

#2 Updated by okurz 3 months ago

  • Priority changed from Normal to Low

This ticket was set to "Normal" priority but was not updated within 730 days which is 2 times the period of the SLO for "Normal" tickets (365 days) as described on https://progress.opensuse.org/projects/openqatests/wiki/Wiki#SLOs-service-level-objectives . The ticket will be set to the next lower priority of "Low".

#3 Updated by xlai 3 months ago

  • Status changed from New to Resolved

This does not happen in recent VT jobs, resolved by automation fixes.

Also available in: Atom PDF