Project

General

Profile

action #41240

[sle][functional][u][s390x][kvm] test fails in reconnect_s390 - could not reach login prompt

Added by zluo about 2 years ago. Updated 6 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
Start date:
2018-09-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Compared with successful test run, I can see that login prompt is not reached. I assume password input is not working here.
What strange is about wait_serial:

# wait_serial expected: qr/(?^:Welcome to SUSE Linux Enterprise Server.*\(s390x\))/

This is wrong to me because the system is already booted up.

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-s390x-gnome@s390x-kvm-sle15 fails in
reconnect_s390

Reproducible

Fails since (at least) Build 43.1 (current job)

Expected result

Last good: 41.4 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #44588: [functional][u][svirt] test fails in bootloader_svirt - test started typing before actually logging inResolved2018-11-30

History

#1 Updated by okurz about 2 years ago

  • Subject changed from [sle][functional][u] test fails in reconnect_s390 - could not reach login prompt to [sle][functional][u][s390x][kvm] test fails in reconnect_s390 - could not reach login prompt
  • Description updated (diff)
  • Target version set to future

#2 Updated by szarate almost 2 years ago

okurz why was this one set to future?... A restart makes the pain go away?... is it related to: https://progress.opensuse.org/issues/42029?

#3 Updated by okurz over 1 year ago

  • Related to action #44588: [functional][u][svirt] test fails in bootloader_svirt - test started typing before actually logging in added

#4 Updated by okurz over 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: skip_registration
https://openqa.suse.de/tests/2370038

#5 Updated by szarate 6 months ago

  • Status changed from New to Rejected

Also available in: Atom PDF