Project

General

Profile

action #41141

[functional][y] test fails in yast2_lan_restart_devices - related to recent default changed to network manager?

Added by mlin7442 over 4 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 19
Start date:
2018-09-17
Due date:
2018-10-09
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_on_gnome@64bit fails in
yast2_lan_restart_devices

fails to continue the testing if NM is running?

Reproducible

Fails since (at least) Build 20180911

Expected result

Last good: 20180910 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #40766: [functional][y] test fails in yast2_network_settingsResolved2018-09-102018-09-25

History

#1 Updated by okurz over 4 years ago

  • Subject changed from test fails in yast2_lan_restart_devices to [functional][y] test fails in yast2_lan_restart_devices - related to recent default changed to network manager?
  • Due date set to 2018-10-09
  • Priority changed from Normal to High
  • Target version set to Milestone 19

didn't we have a similar ticket already? Couldn't find it though …

#2 Updated by riafarov over 4 years ago

  • Is duplicate of action #40766: [functional][y] test fails in yast2_network_settings added

#3 Updated by riafarov over 4 years ago

  • Status changed from New to Resolved
  • Assignee set to JERiveraMoya

@jrivera has fixed it as a part of #40766

#4 Updated by riafarov over 4 years ago

  • Status changed from Resolved to Workable

Unfortunately, I have to reopen this one, as test still fails, maybe it's missing needles, or a bug, as tab is grayed out: https://openqa.opensuse.org/tests/756878#step/yast2_lan_restart_devices/20

So let's keep original ticket closed, and address TW specific issues here, as your changes work fine in other scenarios.

#5 Updated by JERiveraMoya over 4 years ago

The link provided above is an old build, checking most recent builds is ok, the test where is failing is not even scheduled now which is correct: https://openqa.opensuse.org/tests/759669#step/yast2_lan_restart/35

#6 Updated by riafarov over 4 years ago

  • Status changed from Workable to Rejected

Ah, sorry, I also confused that with yast2_network_setup, let's resolve this one and I'll create one for yast2_network_setup

Also available in: Atom PDF