Project

General

Profile

Actions

action #40325

closed

coordination #39581: [fate#319428][functional][epic][y] Adapt yast module tests to new ServiceWidget

[functional][y] Adapt yast2_samba to the new service widget

Added by mlin7442 almost 6 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 20
Start date:
2018-08-28
Due date:
2018-10-09
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.1-DVD-x86_64-yast2_ncurses@64bit fails in
yast2_samba

Reproducible

Fails since (at least) Build 282.3

Expected result

Last good: 282.2 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (0 open1 closed)

Is duplicate of openQA Tests - action #40067: [fate#319428][functional][y] Adapt dns yast module tests to new ServiceWidgetResolvedJERiveraMoya2018-08-102018-09-25

Actions
Actions #1

Updated by okurz almost 6 years ago

  • Subject changed from test fails in yast2_samba to [functional][y] test fails in yast2_samba
  • Target version set to Milestone 20
Actions #2

Updated by riafarov almost 6 years ago

  • Subject changed from [functional][y] test fails in yast2_samba to [functional][y] Adapt yast2_samba to the new service widget
  • Due date set to 2018-10-09
  • Status changed from New to Workable
  • Parent task set to #39581
Actions #3

Updated by riafarov almost 6 years ago

  • Priority changed from Normal to High
Actions #4

Updated by JERiveraMoya over 5 years ago

  • Status changed from Workable to In Progress
Actions #5

Updated by JERiveraMoya over 5 years ago

  • Status changed from In Progress to Resolved
Actions #6

Updated by okurz over 5 years ago

  • Related to action #40067: [fate#319428][functional][y] Adapt dns yast module tests to new ServiceWidget added
Actions #7

Updated by okurz over 5 years ago

  • Related to deleted (action #40067: [fate#319428][functional][y] Adapt dns yast module tests to new ServiceWidget)
Actions #8

Updated by okurz over 5 years ago

  • Is duplicate of action #40067: [fate#319428][functional][y] Adapt dns yast module tests to new ServiceWidget added
Actions #9

Updated by okurz over 5 years ago

  • Status changed from Resolved to Rejected
  • Assignee set to JERiveraMoya

We use "Rejected" for duplicates, right? Please also use the redmine ticket references. I did that know by adding #40067 as the "duplicates" reference.

Actions

Also available in: Atom PDF