Project

General

Profile

action #39002

test fails in bootloader

Added by mlin7442 almost 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-08-02
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)
Difficulty:
Duration:

Description

Observation

openQA test in scenario opensuse-Staging:F-Staging-DVD-x86_64-kde@USBboot_64 fails in
bootloader

usbboot is failed in all stagings.

Reproducible

Fails since (at least) Build 988.1

Expected result

Last good: 986.1 (or more recent)

Further details

Always latest result in this scenario: latest


Subtasks

action #39077: Changed boot order results in @USB tests not to bootRejected


Related issues

Related to openQA Project - action #38813: Qemu backend rewrite falloutResolved2018-07-25

History

#1 Updated by mlin7442 almost 2 years ago

occurred in the main project testing also https://openqa.opensuse.org/tests/717449

#2 Updated by szarate almost 2 years ago

#3 Updated by rpalethorpe almost 2 years ago

  • Status changed from New to In Progress
  • Assignee set to rpalethorpe

#4 Updated by rpalethorpe almost 2 years ago

  • Status changed from In Progress to Resolved

#5 Updated by coolo almost 2 years ago

I deployed o3 today and since then I see https://openqa.opensuse.org/tests/752397#step/bootloader/7 - which looks exactly the same to me. Can you please check?

#6 Updated by coolo almost 2 years ago

What was deployed is git diff 34dc6dad..7ce7ffba - which points to the change in Interface. And as the fix in question relies on Interface < 12 - perhaps we don't return 13 there any longer.

Also available in: Atom PDF