Project

General

Profile

action #39077

action #39002: test fails in bootloader

Changed boot order results in @USB tests not to boot

Added by dimstar almost 2 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-08-02
Due date:
% Done:

0%

Estimated time:
Difficulty:
Duration:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-GNOME-Live-x86_64-gnome-live@USBboot_64 fails in
bootloader

Reproducible

Fails since (at least) Build 20180731

Expected result

Last good: 20180728 (or more recent)

Further details

Always latest result in this scenario: latest

This is another fallout from the QEmu backend rewrite in openQA: the boot order has changed; in the past, the USB Drive was found at position '3' in the device list, which is also what the test selects bu send_key. With the reworked backend, the USB Stick is now boot option '1'

History

#1 Updated by dimstar almost 2 years ago

  • Status changed from New to Rejected
  • Parent task set to #39002

Duplicate - 39002 deals with the same

Also available in: Atom PDF