Project

General

Profile

action #37695

[qam][sle][functional][y] test fails in zypper_lifecycle_toolchain - gcc6 reached expiration

Added by vsvecova about 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 17
Start date:
2018-06-22
Due date:
2018-07-17
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-qam-allpatterns+addons@64bit fails in
zypper_lifecycle_toolchain

# Test died: For toolchain module gcc6 expected 2024-10-30 as expiration date, lifecycle output:
[...]
 gcc6                                     Now                                      
 gcc6-32bit                               Now                                      
 gcc6-c++                                 Now                                      
 gcc6-c++-32bit                           Now                                      
 gcc6-fortran                             Now                                      
 gcc6-fortran-32bit                       Now                                      
 gcc6-info                                2024-10-30                               
 gcc6-locale                              Now           

riafarov, as the maintainer of this test module, could you please take a look?
Feel free to reassign in case you don't have enough capacity to work on this one.

Reproducible

Fails since (at least) Build 20180621-6

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by riafarov about 4 years ago

  • Subject changed from [QAM] test fails in zypper_lifecycle_toolchain - gcc6 reached expiration to [QAM][sle][functional] test fails in zypper_lifecycle_toolchain - gcc6 reached expiration

#2 Updated by riafarov about 4 years ago

  • Due date set to 2018-07-17
  • Status changed from New to Workable
  • Assignee deleted (riafarov)

Moving to the next sprint, when we are done with tickets from current one, we'll pick it up.

vsvecova for such tickets, simply put [functional] tag and we will see it and schedule according to our availability and priority, no need to find an assignee.

#3 Updated by pcervinka about 4 years ago

  • Priority changed from Normal to High

Occurs in every QAM incident job. It means making maintenance openQA review more demanding(manual check/approval of update is needed).

#4 Updated by okurz about 4 years ago

  • Subject changed from [QAM][sle][functional] test fails in zypper_lifecycle_toolchain - gcc6 reached expiration to [qam][sle][functional] test fails in zypper_lifecycle_toolchain - gcc6 reached expiration

pcervinka Can you find someone within qam to work on this? I doubt QSF (QA SLE functional) is able to fix it fast.

#5 Updated by okurz about 4 years ago

But as a temporary measure, you could exclude the test module with EXCLUDE_MODULES=zypper_lifecycle in test settings as well.

#6 Updated by okurz about 4 years ago

  • Target version set to Milestone 17

#7 Updated by riafarov almost 4 years ago

  • Subject changed from [qam][sle][functional] test fails in zypper_lifecycle_toolchain - gcc6 reached expiration to [qam][sle][functional][y] test fails in zypper_lifecycle_toolchain - gcc6 reached expiration
  • Assignee set to riafarov

Also available in: Atom PDF