Project

General

Profile

Actions

action #37659

closed

[functional][u] test fails in snapper_thin_lvm

Added by mlin7442 almost 6 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 18
Start date:
2018-06-22
Due date:
2018-07-31
% Done:

0%

Estimated time:
2.00 h
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-Build20180620-extra_tests_filesystem@64bit fails in
snapper_thin_lvm

https://openqa.opensuse.org/tests/695532#step/snapper_thin_lvm/8 Looks like lvm2 was not in the system, which is correct lvm2 no longer pulled by os-prober.

Reproducible

Fails since (at least) Build 20180618 (current job)

Expected result

Last good: 20180615

Suggestions

  • Probably a simple zypper_call 'in lvm2' can solve it for more recent product versions

Further details

Always latest result in this scenario: latest

Actions

Also available in: Atom PDF