action #37084

[functional][u] test fails in reboot_gnome because it accepts empty user selections

Added by nicksinger over 1 year ago. Updated 6 months ago.

Status:RejectedStart date:11/06/2018
Priority:NormalDue date:
Assignee:mgriessmeier% Done:

0%

Category:Enhancement to existing tests
Target version:QA - future
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-12-SP4-Server-DVD-ppc64le-sles+sdk+proxy_SCC_via_YaST@ppc64le fails in
reboot_gnome.

This happens because gnome seems to forget who was logged in last (which is of course a product regression).
However, we could improve the test by not "accepting" (matching needle) empty login screens when we expect a default user there.

This would make it easier to review the job. Right now it looks like openQA is to stupid to type while in reality the issue started earlier (to be precise: is starts as soon as openQA detects that there is no default user available -> https://openqa.suse.de/tests/1754459/modules/reboot_gnome/steps/9)

History

#1 Updated by okurz over 1 year ago

  • Subject changed from [functional][improvement][u] test fails in reboot_gnome because it accepts empty user selections to [functional][u] test fails in reboot_gnome because it accepts empty user selections
  • Target version set to Milestone 21+

every "enhancement" should be an "improvement", right?

#2 Updated by okurz over 1 year ago

  • Target version changed from Milestone 21+ to Milestone 21+

#3 Updated by okurz about 1 year ago

  • Target version changed from Milestone 21+ to future

#4 Updated by SLindoMansilla 6 months ago

  • Status changed from New to Rejected
  • Assignee set to mgriessmeier

I cannot find any test failing on SLE12-SP5 on a login screen with **forgotten last logged in user* since 3 months:

Also available in: Atom PDF