Project

General

Profile

Actions

action #35742

closed

[functional][u] test fails in consoletest_setup - premature user name typing

Added by okurz almost 6 years ago. Updated almost 6 years ago.

Status:
Rejected
Priority:
Low
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 17
Start date:
2018-05-02
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-lvm+resize_root@64bit fails in
consoletest_setup
typing "ernhard" when the login prompt is not ready.
Is this a duplicate of an existing ticket?

Reproducible

Fails since (at least) Build 594.1 (current job)

Expected result

Last good: 592.2 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 3 (1 open2 closed)

Related to openQA Tests - action #35568: [sle][functional][u] test fails in consoletest_setup - login prompt not ready to typeResolvedJERiveraMoya2018-04-26

Actions
Related to openQA Tests - action #34339: [qe-core][sle][functional][medium] test fails in consoletest_setup - generic text login matching too early, causing mistyping -- was " login prompt not ready to type - missing keys while typing login"Blockedzluo2018-04-05

Actions
Related to openQA Tests - action #31132: [sle][functional][u][ipmi][hard] test fails in consoletest_setup - login input is wrongRejectedzluo2018-01-31

Actions
Actions

Also available in: Atom PDF