Project

General

Profile

Actions

action #35098

closed

[qam] test fails in libreoffice_open_specified_file

Added by osukup about 6 years ago. Updated about 6 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-04-17
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

dialog moved under another menu section

openQA test in scenario sle-12-SP3-Desktop-DVD-Updates-x86_64-qam-regression-documentation@64bit fails in
libreoffice_open_specified_file

Reproducible

Fails since (at least) Build 20180415-1

Expected result

Last good: 20180414-2 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (0 open1 closed)

Related to openQA Tests - action #34144: [sle15][desktop] Update libreoffice_open_specified_file to fit the changes in Libreoffice 6.0.0.xResolvedGraceWang2018-04-02

Actions
Actions #1

Updated by okurz about 6 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-regression-documentation
https://openqa.suse.de/tests/1660689

Actions #2

Updated by GraceWang about 6 years ago

  • Related to action #34144: [sle15][desktop] Update libreoffice_open_specified_file to fit the changes in Libreoffice 6.0.0.x added
Actions #3

Updated by vsvecova about 6 years ago

  • Assignee set to jbaier_cz
Actions #4

Updated by okurz about 6 years ago

  • Status changed from New to In Progress
Actions #5

Updated by jbaier_cz about 6 years ago

  • Status changed from In Progress to Resolved
Actions

Also available in: Atom PDF