Project

General

Profile

action #35074

[sle][functional][y][easy] test fails in nis_client - needs to install ypbind first

Added by jorauch about 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Start date:
2018-04-17
Due date:
2018-05-08
% Done:

0%

Estimated time:
Difficulty:
easy
Duration: 16

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-nis_client@64bit fails in
nis_client

According to https://bugzilla.suse.com/show_bug.cgi?id=1084472#c4 it is wanted behaviour that ypbind is not installed, therefore we need to install it first.
We already had https://progress.opensuse.org/issues/29000 to handle this in ncurses and for the server, maybe the PR contains some nice snippets for this ticket.

Reproducible

Fails since (at least) Build 444.1

Expected result

Last good: (https://openqa.suse.de/tests/1588504#) (or more recent)
Ypbind should be installed and the test should continue normal afterwards

Further details

Always latest result in this scenario: latest

History

#1 Updated by mloviska about 2 years ago

  • Status changed from Workable to In Progress
  • Assignee set to mloviska

#2 Updated by mloviska about 2 years ago

Missing ypbind.xml among firewalld services https://bugzilla.suse.com/show_bug.cgi?id=1089851

#3 Updated by mloviska about 2 years ago

https://bugzilla.suse.com/show_bug.cgi?id=1089983 same issue for nfs-kernel-server (nis-server job).
https://bugzilla.suse.com/show_bug.cgi?id=1089984 for ypserv (nis-server job).

#4 Updated by mgriessmeier about 2 years ago

  • Due date changed from 2018-04-24 to 2018-05-08
  • Target version changed from Milestone 15 to Milestone 16

#5 Updated by riafarov about 2 years ago

  • Subject changed from [sle][functional][fast][y][easy] test fails in nis_client - needs to install ypbind first to [sle][functional][y][easy] test fails in nis_client - needs to install ypbind first

#6 Updated by mloviska about 2 years ago

  • Status changed from In Progress to Feedback

#7 Updated by okurz about 2 years ago

PR merged, SLE15 test triggered as https://openqa.opensuse.org/tests/662672

Thank you for your contribution in a very fast manner.

#9 Updated by mloviska about 2 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF