Project

General

Profile

Actions

action #33595

closed

[sle][functional][aarch64] test fails in keymap_or_locale - string typed before the console was changed

Added by JERiveraMoya about 6 years ago. Updated about 6 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-03-21
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-aarch64-default@aarch64 fails in
keymap_or_locale

Most likely type string has been executed before the console was changed.

Reproducible

Fails since (at least) Build 522.1

Expected result

Last good: 503.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (0 open1 closed)

Is duplicate of openQA Tests - action #33151: [sle][functional][easy] fix keyboard layout switching testsResolvedmloviska2018-01-212018-03-27

Actions
Actions

Also available in: Atom PDF