Project

General

Profile

action #33571

[opensuse][functional][u][medium] test fails in shutdown - emoticon settings are opened

Added by jorauch about 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Start date:
2018-03-21
Due date:
2018-06-05
% Done:

0%

Estimated time:
Difficulty:
medium
Duration: 55

Description

Observation

openQA test in scenario opensuse-15.0-NET-x86_64-update_Leap_42.2_kde@64bit fails in
shutdown

The emoticon settings are opened not only in this case, also observed this in vlc tests.
Tasks:

  • find out whats going on here
  • stop that behaviour

Reproducible

Fails since (at least) Build 148.1

Expected result

Last good: 147.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #31687: [opensuse][functional][medium][u] x11_start_program does not care if program can not be called in desktop runner even after three 'ret' presses with "valid" and "target_match"Resolved2018-02-122018-04-24

Related to openQA Tests - action #30805: [functional][opensuse][leap][medium][u] first test after reboot fails in krunner, potential system overload (was: test fails in inkscape - typing too fast?)Resolved2018-01-252018-08-14

Related to openQA Tests - action #35215: [functional][u][epic][medium] test fails on shutdown moduleResolved2018-04-192018-09-25

History

#1 Updated by jorauch about 2 years ago

  • Related to action #31687: [opensuse][functional][medium][u] x11_start_program does not care if program can not be called in desktop runner even after three 'ret' presses with "valid" and "target_match" added

#2 Updated by okurz about 2 years ago

  • Subject changed from [opensuse][functional][medium][research] test fails in shutdown - emoticon settings are opened to [opensuse][functional][u][medium] test fails in shutdown - emoticon settings are opened
  • Target version set to Milestone 16

I don't know what you mean with the [research] label but for me this task is a standard "we need to understand what's going on and fix it" ticket. The research ones are more for "research what possibilities we have and present that to the team"

#3 Updated by okurz about 2 years ago

  • Due date set to 2018-05-22
  • Target version deleted (Milestone 16)

#4 Updated by okurz about 2 years ago

  • Target version set to Milestone 16

#5 Updated by jorauch about 2 years ago

I think this is caused by pressing enter too early when only e is pressed and therefore the emoticons settings are selected
If this is correct we should fix it in x11_start_program

#6 Updated by cwh about 2 years ago

  • Difficulty set to medium

#7 Updated by okurz about 2 years ago

  • Related to action #30805: [functional][opensuse][leap][medium][u] first test after reboot fails in krunner, potential system overload (was: test fails in inkscape - typing too fast?) added

#8 Updated by okurz about 2 years ago

  • Related to action #35215: [functional][u][epic][medium] test fails on shutdown module added

#9 Updated by okurz about 2 years ago

  • Status changed from Workable to Blocked
  • Assignee set to okurz

I assume we are blocked here by #35215

#10 Updated by mgriessmeier about 2 years ago

  • Due date changed from 2018-05-22 to 2018-06-05
  • Status changed from Blocked to Workable

okurz wrote:

I assume we are blocked here by #35215

blocker is resolved - unblocking and moving to next sprint

#11 Updated by okurz about 2 years ago

  • Assignee deleted (okurz)

#12 Updated by jorauch about 2 years ago

  • Status changed from Workable to In Progress

Most likely fixed during:
https://progress.opensuse.org/issues/30805

Also not seen for a long time, will close this

#13 Updated by jorauch about 2 years ago

  • Status changed from In Progress to Resolved

#14 Updated by okurz almost 2 years ago

https://openqa.opensuse.org/tests/740741#step/desktop_runner/6 looks similar but when we see it only once (and only once) we should not invest more time in this then a simple retrigger -> https://openqa.opensuse.org/tests/740769 let's see how it behaves.

Also available in: Atom PDF