action #32704

[sle][functional][yast] test fails to verify mount point for btrfs subvolumes fstab entry

Added by riafarov about 2 years ago. Updated about 2 years ago.

Status:ResolvedStart date:02/03/2018
Priority:NormalDue date:10/04/2018
Assignee:cwh% Done:

0%

Category:Bugs in existing tests
Target version:openQA Project - Milestone 15
Difficulty:
Duration: 28

Description

Observation

Need to investigate why test fails, maybe format is slightly different. Be aware that profile and verification scripts are located in ay-tests repo.

openQA test in scenario sle-15-Installer-DVD-x86_64-autoyast_lvm@64bit fails in
autoyast_verify

Reproducible

Fails since (at least) Build 330.1

Expected result

Last good: https://openqa.suse.de/tests/1472934

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #32848: [functional][u][medium]Check for subvolumes present/not-p... New 07/03/2018

History

#1 Updated by okurz about 2 years ago

  • Target version set to Milestone 17

#2 Updated by okurz about 2 years ago

  • Related to action #32848: [functional][u][medium]Check for subvolumes present/not-present added

#3 Updated by okurz about 2 years ago

  • Due date set to 10/04/2018
  • Target version changed from Milestone 17 to Milestone 15

Actually it seems we do have some [yast] specific capacity. Adding to S14.

#4 Updated by riafarov about 2 years ago

  • Due date changed from 10/04/2018 to 27/03/2018
  • Status changed from New to Workable

Moving to this sprint, as out of tasks for subteam Y

#5 Updated by riafarov about 2 years ago

  • Assignee set to cwh

#6 Updated by cwh about 2 years ago

  • Status changed from Workable to In Progress

#7 Updated by cwh about 2 years ago

The line in /etc/fstab changed to
subvol=/@/.snapshots

I will change btrfs_snapshots.sh accordingly

#8 Updated by cwh about 2 years ago

  • Status changed from In Progress to Feedback

#9 Updated by riafarov about 2 years ago

  • Due date changed from 27/03/2018 to 10/04/2018

Need to deploy PR, missing run on OSD to resolve, so move to the next sprint.

#10 Updated by okurz about 2 years ago

how will the code be deployed or who does it?

#11 Updated by cwh about 2 years ago

  • Status changed from Feedback to Resolved

I merged the PR and updated aytests-tests.rpm in OBS and IBS.

Here the first succeeded test run: https://openqa.suse.de/tests/1573550

Also available in: Atom PDF