Project

General

Profile

action #32608

[sle][functional][sporadic][hard][svirt-hyperv]test fails in consoletest_setup in sle-15-Installer-DVD-x86_64-Build489.1-minimal+base@svirt-hyperv

Added by okurz about 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
michalnowak
Category:
Bugs in existing tests
Start date:
2018-03-01
Due date:
2018-05-22
% Done:

0%

Estimated time:
Difficulty:
Duration: 59

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-minimal+base@svirt-hyperv fails in
consoletest_setup
typing the password too early.

Reproducible

Fails since (at least) Build 486.4

Expected result

Last good: 482.3 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #32659: [functional] Wrong needles with "password-prompt" tagResolved2018-03-02

Related to openQA Tests - action #33064: [functional][u][hyperv][hard] svirt-hyperv tests loose key presses. Related to FreeRDP update?Resolved2018-03-122018-04-24

Related to openQA Tests - action #32932: [sle][functional][u][hyperv] test fails in logs_from_installation_system - Increase timeout for uploading logsResolved2018-03-08

Related to openQA Tests - action #32926: [sle][functional][y][hyperv][medium] avoid typing username before switched tty (was: test fails in yast2_i - (mising needles?, rather too low timeout for hyperv) for Installation Report succesful)Resolved2018-03-082018-05-22

Related to openQA Tests - action #32929: [sle][functional][u][hyperv] test fails in postgresql_server - SubState=running not foundRejected2018-03-082018-07-03

History

#1 Updated by okurz about 2 years ago

  • Status changed from New to In Progress
  • Assignee set to michalnowak

@michalnowak sorry if I am creating a duplicate here, not aware if we track this already. The password is typed too early. Any ideas?

#2 Updated by michalnowak about 2 years ago

Following needles are probably wrong as we should wait for the 'Password' prompt instead of just for 'Login' one? Password prompt is not even visible there:

password-prompt-20170927.json:    "password-prompt"
password-prompt-20180221.json:    "password-prompt"
password-prompt-20180227.json:    "password-prompt"

Once they are gone password-prompt-eurlatgr-20180130.json should kick in as in https://openqa.suse.de/tests/1506022#step/consoletest_setup/3 where we were luckier.

Will have a look.

#3 Updated by michalnowak about 2 years ago

  • Related to action #32659: [functional] Wrong needles with "password-prompt" tag added

#4 Updated by michalnowak about 2 years ago

  • Status changed from In Progress to Feedback

#6 Updated by okurz about 2 years ago

  • Due date set to 2018-05-22
  • Target version set to Milestone 16

#7 Updated by okurz about 2 years ago

  • Related to action #33064: [functional][u][hyperv][hard] svirt-hyperv tests loose key presses. Related to FreeRDP update? added

#8 Updated by okurz about 2 years ago

  • Related to action #32932: [sle][functional][u][hyperv] test fails in logs_from_installation_system - Increase timeout for uploading logs added

#9 Updated by okurz about 2 years ago

  • Related to action #32926: [sle][functional][y][hyperv][medium] avoid typing username before switched tty (was: test fails in yast2_i - (mising needles?, rather too low timeout for hyperv) for Installation Report succesful) added

#10 Updated by okurz about 2 years ago

  • Related to action #32929: [sle][functional][u][hyperv] test fails in postgresql_server - SubState=running not found added

#11 Updated by michalnowak about 2 years ago

okurz wrote:

merged. https://openqa.suse.de/tests/1536077#step/consoletest_setup/2 is not the same, is it?

This is #32458.

#12 Updated by michalnowak about 2 years ago

  • Status changed from Feedback to Resolved

Those needles are gone and I don't see this particular problem happening.

Also available in: Atom PDF