Project

General

Profile

action #31867

[qam] test fails in partitioning_raid - failures after update to needles

Added by pcervinka almost 4 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-02-15
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Server-DVD-Incidents-Minimal-x86_64-qam-minimal-RAID1@64bit-smp fails in
partitioning_raid

Reproducible

Fails since (at least) Build :5262:yast2-bootloader.1518539443

Expected result

Last good: :6430:dracut.1518440802 (or more recent)

Further details

Always latest result in this scenario: latest

Most probably related to https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/4396


Related issues

Related to openQA Tests - action #28955: [sle][functional][easy][yast] Specific needle for each raid typeResolved2017-12-062018-02-13

History

#1 Updated by pcervinka almost 4 years ago

  • Related to action #28955: [sle][functional][easy][yast] Specific needle for each raid type added

#6 Updated by vsvecova almost 4 years ago

There is a similar issue in GA too: https://openqa.suse.de/tests/1506479#step/partitioning_raid/179

@SLindoMansilla, I've created a new needle following your example. Could you please double check that it is correct?
https://openqa.suse.de/tests/1506779#step/partitioning_raid/178
Thank you!

#7 Updated by pcervinka over 3 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF