Project

General

Profile

Actions

action #30547

closed

coordination #27074: [sle][functional][epic][sle15][opensuse][y] Update yast2 ui (gui & ncurses) tests for SLE15 and Leap 15

[functional][opensuse][yast] test fails in yast2_proxy

Added by dimstar about 6 years ago. Updated almost 6 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Start date:
2018-01-19
Due date:
2018-04-10
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-yast2_ncurses@64bit fails in
yast2_proxy

Reproducible

Fails since (at least) Build 20171029

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

The code assumes that pressing down twice is sufficient to reach the right line

     # change subnet for 192.168.0.0/16 to 192.168.0.0/18
     wait_screen_change { send_key 'tab'; };
     wait_screen_change { send_key 'down'; };
     wait_screen_change { send_key 'down'; };
     assert_screen 'yast2_proxy_acl_group_localnet';

Related issues 1 (0 open1 closed)

Is duplicate of openQA Tests - action #28803: [opensuse][functional][y][yast][tw]yast2_proxy failureResolvedokurz2017-12-042018-03-27

Actions
Actions #1

Updated by okurz about 6 years ago

  • Subject changed from test fails in yast2_proxy to [functional][opensuse]test fails in yast2_proxy
  • Due date set to 2018-04-10
  • Target version set to Milestone 15
Actions #2

Updated by okurz about 6 years ago

  • Parent task set to #27074
Actions #3

Updated by riafarov almost 6 years ago

  • Subject changed from [functional][opensuse]test fails in yast2_proxy to [functional][opensuse][yast] test fails in yast2_proxy
Actions #4

Updated by riafarov almost 6 years ago

  • Is duplicate of action #28803: [opensuse][functional][y][yast][tw]yast2_proxy failure added
Actions #5

Updated by riafarov almost 6 years ago

  • Status changed from New to Rejected
  • Assignee set to riafarov
Actions

Also available in: Atom PDF