Project

General

Profile

Actions

action #28803

closed

coordination #27074: [sle][functional][epic][sle15][opensuse][y] Update yast2 ui (gui & ncurses) tests for SLE15 and Leap 15

[opensuse][functional][y][yast][tw]yast2_proxy failure

Added by dimstar about 6 years ago. Updated almost 6 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Start date:
2017-12-04
Due date:
2018-03-27
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-yast2_ncurses@64bit fails in
yast2_proxy

Reproducible

Fails since (at least) Build 20170925

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

More info

This seems like there were changes to os-autoinst (but yast2_proxy.pm seems not have substantially changes since yesterday when the test still passed)

Possibly we lack needles for changes done recently; would appreciate if those could be added


Related issues 1 (0 open1 closed)

Has duplicate openQA Tests - action #30547: [functional][opensuse][yast] test fails in yast2_proxyRejectedriafarov2018-01-192018-04-10

Actions
Actions #1

Updated by okurz about 6 years ago

  • Subject changed from yast2_proxy failure to [opensuse][functional][y][yast][tw]yast2_proxy failure
  • Due date set to 2018-03-27
  • Target version set to Milestone 15
Actions #2

Updated by okurz about 6 years ago

  • Parent task set to #27074
Actions #3

Updated by okurz almost 6 years ago

  • Status changed from New to Resolved
  • Assignee set to okurz

It looks like zluo did some changes, e.g. commit 0709fc85
Author: Zaoliang Luo zluo@suse.com
Date: Tue Feb 6 13:20:52 2018 +0000

yast2_proxy_http_ports_add-20180206 for opensuse-Tumbleweed-DVD-x86_64-Build20180205-yast2_ncurses@64bit

and also the latest job is soft-failed in yast2_proxy so should be fine for now.

Actions #4

Updated by riafarov almost 6 years ago

  • Has duplicate action #30547: [functional][opensuse][yast] test fails in yast2_proxy added
Actions

Also available in: Atom PDF