Project

General

Profile

action #30189

[sle][functional][easy][u][userspace] test fails in snapper_thin_lvm - missing rescue mode message

Added by JERiveraMoya almost 5 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 17
Start date:
2018-01-11
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-ppc64le-extra_tests_filesystem@ppc64le fails in
snapper_thin_lvm

It could be a missing needle because the message (emergency-shell needle) for rescue mode does not appear or it could be some deeper problem, but it is still asking for a password so need to be tested that typing the password everything is working. If not, create a bug.

Reproducible

Fails since (at least) Build 410.1

Expected result

Last good: 409.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #32371: [functional][sporadic][u][medium] snapper_nodbus_setup randomly fails to get into emergency shellResolved2018-02-272018-04-24

History

#1 Updated by riafarov almost 5 years ago

  • Target version changed from Milestone 13 to Milestone 14

#2 Updated by riafarov almost 5 years ago

  • Subject changed from test fails in snapper_thin_lvm - missing rescue mode message to [sle][functional] test fails in snapper_thin_lvm - missing rescue mode message

#3 Updated by okurz almost 5 years ago

  • Subject changed from [sle][functional] test fails in snapper_thin_lvm - missing rescue mode message to [sle][functional][easy] test fails in snapper_thin_lvm - missing rescue mode message
  • Due date set to 2018-03-27
  • Target version changed from Milestone 14 to Milestone 15

#4 Updated by okurz over 4 years ago

  • Due date deleted (2018-03-27)
  • Target version changed from Milestone 15 to Milestone 17

sprint13 too full, just as well as M15 and M16

#5 Updated by okurz over 4 years ago

  • Subject changed from [sle][functional][easy] test fails in snapper_thin_lvm - missing rescue mode message to [sle][functional][easy][u][userspace] test fails in snapper_thin_lvm - missing rescue mode message

#6 Updated by okurz over 4 years ago

  • Is duplicate of action #32371: [functional][sporadic][u][medium] snapper_nodbus_setup randomly fails to get into emergency shell added

#7 Updated by okurz over 4 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz

dup of #32371

#8 Updated by okurz over 4 years ago

  • Target version changed from Milestone 17 to Milestone 17

Also available in: Atom PDF