Project

General

Profile

action #28663

[sle][functional][easy] adapt yast2_lan_restart for SLE15

Added by Anonymous almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Start date:
2017-11-30
Due date:
2018-01-16
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

After several steps no needle matches any more and the test was hanging there. New needles should be created.

AC1: create sle15 needles

Reproducible

Fails since (at least) Build 288.8

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Blocked by openQA Tests - action #25676: [sle][functional][sle15][medium] test fails in yast2_lan_restart because of "SuSEfirewall2" popup, blocking next testsResolved2017-09-292017-12-19

History

#1 Updated by Anonymous almost 4 years ago

  • Subject changed from adapt yast2_lan_restart for SLE15 to [sle][functional] adapt yast2_lan_restart for SLE15

#2 Updated by okurz almost 4 years ago

  • Blocked by action #25676: [sle][functional][sle15][medium] test fails in yast2_lan_restart because of "SuSEfirewall2" popup, blocking next tests added

#3 Updated by okurz almost 4 years ago

  • Due date set to 2017-12-19
  • Target version set to Milestone 12

#4 Updated by sebchlad almost 4 years ago

  • Due date changed from 2017-12-19 to 2018-01-16

#5 Updated by mgriessmeier almost 4 years ago

  • Subject changed from [sle][functional] adapt yast2_lan_restart for SLE15 to [sle][functional][easy] adapt yast2_lan_restart for SLE15
  • Description updated (diff)
  • Status changed from New to In Progress

#6 Updated by mgriessmeier almost 4 years ago

  • Status changed from In Progress to Resolved
  • Assignee set to mgriessmeier

sle15 needles were created by someone, unfortunately there is no link to the initial test after the popup vanished (see blocked by)
test module was running successfully for at least 10 Builds

Also available in: Atom PDF