Project

General

Profile

action #27478

[sle][functional] test fails in partitioning_filesystem - Workaround for s390x appears wrongly for x86_64-xen

Added by SLindoMansilla about 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Start date:
2017-11-07
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Workaround for s390x appears wrongly for x86_64-xen

openQA test in scenario sle-15-Installer-DVD-x86_64-ext4@svirt-xen-pv fails in
partitioning_filesystem

Acceptance criteria

  • AC1: The bug bsc#1055871 is fixed.
  • AC2: The workaround for bug bsc#1055871 is removed.
  • AC3: The test module soft-fail on a proper product bug OR passes.

Tasks

  1. Verify that the bug bsc#1055871 is fixed on OSD.
  2. If the bug is fixed, removed the workaround. If not, execute the workaround only for s390x.
  3. Find the real bug that is causing this scenario to diverged from osd#1245589 and label the job.
  4. If it is possible to workaround the bug, make the test module soft-fail.

Reproducible

Fails since (at least) Build 327.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by SLindoMansilla about 4 years ago

  • Description updated (diff)

#3 Updated by okurz about 4 years ago

  • Target version set to Milestone 12

#4 Updated by SLindoMansilla about 4 years ago

  • Status changed from New to In Progress
  • Assignee set to SLindoMansilla

As spoken with mgriessmeier, the workaround should be removed.

#5 Updated by SLindoMansilla about 4 years ago

Recent examples on build 331.1:

#8 Updated by SLindoMansilla about 4 years ago

  • Status changed from In Progress to Resolved

#9 Updated by okurz about 4 years ago

  • Status changed from Resolved to In Progress

the recent failure https://openqa.suse.de/tests/1251094#step/partitioning_filesystem/3 looks very suspiciously like it is related to this progress ticket here. Please take a look again.

#10 Updated by SLindoMansilla about 4 years ago

  • Assignee changed from SLindoMansilla to mgriessmeier

Ja, mgriessmeier was working on that.

#11 Updated by mgriessmeier almost 4 years ago

  • Status changed from In Progress to Resolved

Don't know the status here, but the mentioned test is passing partitioning_filesystem module for 8 builds now, considering as fixed

Also available in: Atom PDF